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3Welcome to prime:vocal 

primevocal is an AI-driven tool for professional vocal 
 clean-up and enhancement, available both as a  standalone 
application and as an ARA plug-in (BETA version) for seam-
less  integration with compatible DAWs. Whether you’re 
dealing with  less-than-ideal  recording conditions or simply 
striving for studio-quality sound, prime:vocal ensures that 
every  vocal track sounds polished and pristine. 

The application provides essential tools, such as noise 
and room reduction, which work together to eliminate 
unwanted elements like background noise,  reverb or mi-
crophone bleed. prime:vocal also  effectively  enhances 
vocal or speech recordings by  intelligently  reducing 
over-emphasized sibilances and plosives. 
 
For advanced audio refinement, an additional dynamics 
feature adjusts both average and peak levels to achieve 
professional levelling, while a balancing control enables 
you to refine the signal for optimal tonal quality. 
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MacOS
 
To start the installation process, please open the disk 
image sonible_primevocal_osx_x.x.x.dmg. This will 
mount the image and open a finder window showing the 
content of the installation package.

To install prime:vocal on your system, run the installation 
file primevocal.pkg.

The installer will now guide you through the necessary steps 
to install prime:vocal on your computer. The  standalone 
version will be installed in the Applications folder, while the 
plug-in version (ARA) will be placed in the default locations 
for audio plug-ins.

Audio Unit (ARA)
/Library/Audio/Plug-Ins/Components/

VST3 (ARA)
/Library/Audio/Plug-Ins/VST3/ 

System requirements

You will need admin privileges to successfully 
install prime:vocal.

Windows
 
To start the installation process, extract the 
 downloaded file sonible_primevocal_win_x.x.x.zip  
onto your hard disk and run the installer.

The installer will now guide you through the  necessary 
steps to install prime:vocal on your computer. The 
 standalone version will be installed in the Program Files 
folder, while the plug-in version (ARA) will be placed in the 
default  locations for audio plug-ins.

VST3 (ARA)
C:\Program Files\Common Files\VST3\ 

CPU
Intel Core i (8th generation)
Apple M1+

RAM
8GB

Operating systems
Windows 10+ (64 bit)
MacOS 11+

OpenGL Version 3.2+
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Unlocking

If you purchased a license for prime:vocal online, you 
 receive your license key via email.

Machine-based unlocking
When opening prime:vocal for the first time, a  notification 
window will be displayed asking you to unlock  prime:vocal 
with a valid license key.

Please make sure that your computer is connected to the 
internet before starting the registration process.
Enter your license key and click „register.“ The software will 
now communicate with our server to check if the license is 
valid. If it is – enjoy! :)

iLok
If you transferred your license to an iLok USB dongle,  simply 
 attach the dongle to your computer. If you  transferred 
the license to the iLok Cloud, make sure to start a cloud 
 session prior to opening the product.

If you don’t receive the email within minutes please 
check your junk folder first before contacting our support 
( support@sonible.com).

Trial version

To run prime:vocal in demo-mode, simply click ”try” and 
you will then be able to use prime:vocal for a  couple of 
days without any limitations. (Please refer to our  website to 
find out more about the current demo period).
When the demo period expires, you will need to purchase 
a full license in order to continue using the product.

Internet connection requirements

sonible products only need an internet connection during 
the trial period and for initial license activation. During the 
trial period, the product needs to go online every time it is 
used. Once the license of your product has successfully 
been activated, an internet connection is no longer needed.

Licensing system

You can select between two licensing systems: 
 machine-based or iLok.

By creating a user account on www.sonible.com and 
registering your products – if they are not already visible in 
your Dashboard – you can manage your activations.

Machine-based
Each license key allows you to install prime:vocal on two 
computers with unique system IDs. These system IDs are 
computed during license activation.

The same license can be used by multiple users, but each 
user has to individually unlock the full version of  prime:vocal 
under their account.

In case a system-ID is changed (e.g. replacement of the 
hard drive), you can revoke/activate the product next 
to the respective system-ID in the Dashboard of your 
sonible user account.

iLok
If you want to transfer one activation to your iLok account 
(iLok USB dongle or iLok Cloud are supported), just make 
sure the product is registered in your sonible user account. 
Click on the button „transfer to iLok“ next to the product 
in your Dashboard (www.sonible.com/my-account) and 
 follow the instructions.

Note: 1st gen iLok dongles are  currently not supported.

prime:vocal

http://www.sonible.com
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Tab Bar 
Switch between  different 
audio files of the  current 
session (standalone 
 application) or different 
tracks (ARA plug-in).

Zoom
Zoom in/out on the 
time  (horizontal) axis 
and  amplitude  (vertical) 
axis. You can also use 
the  mouse-wheel for 
 horizontal zooming. 

Playback Controls & Timecode  
Control the audio playback (jump to start, play/
pause, stop, enable looping) and monitor the current 
playhead position. 

Output Gain 
 

& Metering  
Set an output gain and 
monitor the RMS and peak 
level of the output signal.

A/B Comparison & Presets
Use the A/B option to compare two different parameter 
settings and store or load presets. 

Track  
Overview Bar
The Track Overview Bar 
displays the whole audio 
file (standalone application) 
or track (ARA plug-in) and 
indicates the progress of 
the analysis process. Click 
anywhere into the Track 
Overview Bar to show the 
respective section.

Bypass & Diff
Bypass all processing or 
listen to the difference 
 between the input and the 
processed output signal. 

Fine-Tuning Section 
Fine-tune the processing modules by applying a  frequency 
weighting for Noise and Reverb Reduction. The Vocal 
Clean-up, Spectral Balance, and Dynamics modules also 
come with additional parameters for tweaking. 

Main Control Parameters
Control the main processing modules: Noise Reduction, 
Room Reduction, Vocal Clean-up (sibilants, plosives), 
 Dynamics (level riding and  compression) and Spectral 
 Balance.

Automation Panel
Monitor and control the 
 automation of parameters. 

Waveform 
 

Display 
Monitor the audio  waveform. 
Zoom in to see additional 
signals showing the estimat-
ed noise and reverb as well 
as detected sibilant and plo-
sive sections. 
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1.Loading Audio Files 
There are two ways to load audio files: 
• Loading via the File Menu: You can 

load one or more audio files through the 
menu option “File > Import Audio File”.  
(For more information on the File Menu, see page  see page 
2020) 

• Loading via Drag and Drop: You can drag and drop 
one or more audio files directly onto the application 
window of prime:vocal. After loading a file, a new tab 
with the filename is  created, and the analysis of the 
file starts automatically.

2. Analysis Process
The progress of the analysis process is displayed in the 
Track Overview Bar. Once a certain section of the file has 
been analyzed, you can begin working on that section. 
Parts that have not yet been analyzed cannot be played 
back until analysis is completed.

INFO: Offline Analysis Process 
prime:vocal uses highly specialized neural networks 
to  detect and correct issues in the audio file. These 
 networks require relatively high computational  resources, 
which means that the complete analysis of an audio 
file ( depending on the target system’s hardware) takes 
 approximately the length of the analyzed file (for  example, 
analyzing a  1-minute file will take about 1 minute).

Sessions
As soon as one or more audio files are imported into 
prime:vocal, a temporary session is created. 

If you want to continue working on a session at a later 
time, you can save the session as a prime:vocal session 
file (*.pvocproj) under “File > Save Session.” The session 
file saves the parameter settings of all currently opened 
audio files. Besides, all analysis data will be saved to a 
separate folder called “analysis” next to the session file. 
If you’re not planning any further editing steps after 
 exporting the files, you can simply close prime:vocal and 
the temporary session will be deleted. 

Note: The file size of prime:vocal analysis folders stored 
with a session can become quite large due to the amount 
of analysis data. Approximately 90 MB of analyisis data is 
required for 1 minute of audio material.

Getting Started (Standalone Application)

3. Start Tweaking 
After the analysis is complete, you can adjust  prime:vocal’s 
settings as needed. Any changes you make will be  
reflected instantly visually and in the audio playback.

4. Export Audio File(s)
Once you’re satisfied with the results, you can easily  export 
the processed file. For more information about the export 
process, refer to page 19page 19..
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1. Loading prime:vocal
Load primevocal as an ARA plug-in. The process  varies 
depending on the DAW—please refer to your DAW 
 manufacturer for details on how ARA integration is 
 implemented in your specific DAW.

2. Analysis Process
Once the plug-in is loaded, prime:vocal will analyze all 
 audio clips in the track. The analysis process can take 
some time depending on the length of the clips. If new 
audio clips are added to a track, the analysis process for 
the new clips is automatically started.

The analyzed sections of a clip are highlighted in green in 
the Track Overview Bar and the overall analysis  progress 
of all clips is displayed in a progress bar. Unanalyzed parts 
of the clip will remain unavailable for playback until the 
 process is finished.

3. Start Tweaking
After the analysis is complete, you can adjust  prime:vocal’s 
settings as needed. Any changes you make will be  reflected 
instantly visually and in the audio playback.

In addition to its standalone version,  prime:vocal is 
also available as an ARA (Audio Random  Access) 
plug-in BETA version. This advanced plug-in 
 f ormat enables deeper  integration with compatible 
DAWs* by streamlining the workflow and  eliminating 
the need for exporting and re-importing audio.  
 
Note: prime:vocal can only be loaded as an ARA plug-in 
and not as a standard plug-in.

What is ARA 
 

(Audio Random Access)?
ARA technology enhances communication between a 
plug-in and the DAW, allowing the plug-in to access  entire 
audio files or clips at once, rather than working on real-time 
audio data.

Offline Analysis Process 
 

& Analysis Data
prime:vocal uses neural networks to detect and correct 
issues in the audio file. These  networks require relative-
ly high computational  resources, which means that the 
complete analysis of an audio file (depending on the tar-
get system’s hardware) takes approximately the length 
of the analyzed file (for  example, analyzing a 1-minute 
file will take about 1 minute). Also note that even if a 
clip is cropped at the beginning or end, prime:vocal will 
 analyze the entire underlying audio file. 

The analysis data generated by prime:vocal is either 
stored inside the media folder of your DAW project file 
(if supprted by your DAW) or at a customizable fold-
er (see General Preferences on page 22) to ensure all 
 processing remains intact when reopening the session. 

The analysis data can be quite large—approximately 
90 MB per  minute of audio. For this reason, it can be 
 helpful to export a track that has been fully processed 
with prime:vocal, import the optimized file, and then 
 remove prime:vocal from the  project.

* The ARA version of prime:vocal (BETA) is compatible with 
DAWs that support the ARA protocol, such as:

• Steinberg Cubase/Nuendo
• Presonus Studio One
• Cockos REAPER
• Apple Logic Pro**

** On Apple Silicon, Logic Pro has to be run in Rosetta 
mode to support ARA.

Refer to your DAW’s manual to ensure ARA is enabled and 
properly configured.

4. Export Audio
Once you’re satisfied with the results, you can simply 
bounce your track or project. The rendering process 
(bouncing) is identical to the rendering process when using 
standard plug-ins.
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The Main Display shows a section of the waveform of the 
loaded audio file (standalone application) or track (ARA 
plug-in).
 

Main Display

be displayed. When zooming out, if the displayed range 
exceeds 120 seconds, only the input signal will be shown.

The section of the signal to be displayed can be selected 
through the View Window in the Track Overview Bar (see 
page 17). The zoom level of the displayed signal can be 
adjusted both horizontally (time axis) and vertically (ampli-
tude axis).

Displayed Signals 
The Main Display initially only shows the input signal. As 
soon as the analysis for a section is completed, additional 
signal components (see below) as well as the output signal 
that change in real-time with parameter adjustments will 

green: Noise component pink: Reverb component orange: Sections with  sibilants or plosives



10Noise Reduction

The Noise Reduction  module allows to remove all signal 
components or  interferences from the  signal that are not 
vocal or speech. A separate frequency weighting (see 
page 12) allows for fine-tuning of the clean-up process.

Removal of Background Noise 
Typical noise components include static background noise 
such as fan noise, air conditioning,  electrical hum, or 
short-term  disruptive noises like door slams, unintended 
 microphone touches, traffic noise or footstep sounds. 

Removal of Crosstalk 
In addition to removing typical noise, prime:vocal also  allows 
for the removal of unwanted signal components from  other 

instruments – so-called microphone bleed or  crosstalk. 
This feature is particularly useful when  recording multiple 
sources (e.g. voice and guitar) where it is  challenging to 
acoustically separate them adequately. 

Note: prime:vocal is trained to detect and remove  crosstalk. 
While the software can also be used to extract vocal tracks 
from an audio mix, it was not specifically optimized for this 
task—therefore, results can vary significantly.
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The Room Reduction  parameter allows you to  reduce 
unwanted  influences from the room  (reflections and 
 reverberation). A separate frequency  weighting (see page (see page 
12) 12) allows for  fine-tuning of the effect. 

prime:vocal has been  specifically trained to detect and 
 remove room sound as cleanly as possible in typical, 
suboptimal recording environments (e.g., living rooms, 
 rehearsal spaces, live venues). While the tool can also 
be used to reduce very long reverberation (e.g., artificial 
 reverb or reverberation in a church), it is possible that 
stronger processing in such situations may introduce 
 unwanted  artifacts.

Room Reduction
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Frequency weighting allows you to adjust the strength 
of the noise reduction and room reduction modules 
 separately across different frequency ranges. For example, 
if a signal only contains a low-frequency noise component 
(e.g. the hum of a transformer), you can reduce the impact 
of noise reduction in higher frequency ranges. Although 
 prime:vocal operates extremely cleanly, this  additional 
fine-tuning  option provides the advantage of avoiding 
 potential unwanted artifacts from excessive processing in 
specific areas.

The horizontal lines allow for increased (>100) or  decreased 
(<100) band impact in the corresponding frequency range. 
If the global noise reduction parameter is already at its 
maximum value (100), a band impact >100 will not have 
any effect, as the maximum reduction for that band is 
 already applied. 

The transition frequencies of the three frequency bands 
can be adjusted using the vertical lines. 

The headphone symbol allows you to listen to the selected 
frequency range in isolation.

Frequency Weighting
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De-Essing  
The De-Essing module  detects both the type and nature 
of sibilants, making it easy to manage disruptive “s,” “z,” 
or “sh” sounds. 

• none: The De-Essing module is deactivated. 
• soft: Light reduction of disruptive sibilants. 
• medium: Moderate reduction of disruptive sibilants. 
• strong: Strong reduction of sibilants. In some cases, 

this may lead to unwanted tonal colorations. 

De-Plosive  
The De-Plosive module  detects both the type and nature 
of plosives, making it easy to manage disruptive “p,” “t,” 
or “k” sounds. 

• none: The De-Plosive module is deactivated. 
• soft: Light reduction of disruptive plosives. 
• medium: Moderate reduction of disruptive plosives. 
• strong: Strong reduction of plosives. In some cases, 

this may lead to unwanted tonal colorations. 

The Vocal Clean-up module allows you to address 
 typical issues in vocal and speech recordings, such as 
 overemphasized sibilants or plosives. 

prime:vocal automatically detects these different signal 
components and allows you to adjust the strength of the 
reduction for each signal type separately. 

Vocal Clean-up
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The Dynamics module combines two key audio processing 
techniques—Level Riding and Compression—to achieve 
a well-balanced dynamic range in your signal. This helps 
 ensure that your recording maintains a consistent level and 
corrects unwanted fluctuations. 

Level Riding 
Level Riding adjusts the average level of the audio signal, 
automatically boosting or attenuating it to keep the volume 
steady throughout the recording. This technique helps in 
managing the overall loudness and ensuring that the vocal 
or speech maintains a consistent presence. 

• Soft: Provides gentle adjustments to the level, offering 
minimal changes. This is suitable for  recordings 
with only slight variations in volume where a subtle 
enhancement is needed. 

• Medium: Applies moderate adjustments to the level, 
addressing more noticeable variations in volume. Ideal 
for recordings with moderate fluctuations that need a 
bit more control. 

• Strong: Enforces significant adjustments to the level, 
effectively controlling larger volume variations. This is 
useful for recordings with pronounced level changes 
or for achieving a highly consistent loudness.

Compression 
The Compression reduces the dynamic range of the 
signal. This helps in making the audio more even and 
 controlled, preventing peaks from being too high and 
 softer  sections from being too low. Level changes induced 
by the  compression are automatically compensated. 
 
• Soft: Provides light compression, offering minimal 

reduction in dynamic range. This setting is suitable for 
recordings where only slight control over peaks and 
troughs is needed. 

• Medium: Applies moderate compression,  effectively 
managing the dynamic range for a more balanced 
output. Use this setting for recordings with moderate 
dynamics that need a bit more control. 

• Strong: Applies heavy compression to  significantly 
reduce the dynamic range. Ideal for recordings 
with wide dynamic variations or for achieving a very 
controlled and uniform sound. 

Dynamics
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The Spectral Balance module aims to balance the vocal 
signal, removing any spectral issues or tonal coloration to 
ensure the signal sounds clean and present.

In the advanced settings, you can select a  suitable 
 Profile (Vocal Low, Vocal High, Speech Low, Speech 
High) and the Colour parameter allows you to 
 additionally set a desired timbral character to tailor the 
processing to your  preferences. 

Profile
The Profile setting determines how the spectrum is 
adjusted based on the type of recording. “Vocal Low” 
and “Vocal High” are optimized for vocal recordings, while 
“Speech Low” and “Speech High” are intended for speech 
signals. The terms Low and High refer to the pitch of the 
recording, with Low suited for deeper voices and High for 
higher ones.

Colour
The Colour parameter allows you to tailor the tonal 
character of your recording. By adjusting this parameter, 
you can influence how the overall sound of the vocal or 
speech recording is shaped. The parameter offers different 
options (Warm, Neutral, and Bright), each of which affects 
the frequency balance and tonal quality as follows:

• Warm: The Warm setting is designed to provide a 
rich, full-bodied sound with a focus on enhancing the 
mid frequencies. This setting adds a pleasant warmth 
to the vocal or speech track, making it sound more 
intimate and smooth. The high frequencies are slightly 
softened to ensure a comfortable listening experience, 
avoiding any harshness.

• Neutral: The Neutral setting maintains a well-balanced 
sound across the entire frequency spectrum. It serves 

as the default setting for all profiles, aiming to preserve 
the original character of the recording without adding 
extra tonal  coloration. This style is ideal for achieving 
a natural, uncolored sound that is suitable for a wide 
range of applications.

• Bright: The Bright setting introduces an element of 
airiness and brilliance to your recording by  accentuating 
the high and high-mid frequencies. This setting is 
designed to make the vocal or speech sound more 
vibrant and present, adding clarity and definition. It’s 
especially useful for emphasizing details and making 
the recording stand out in a mix.

Spectral Balance
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With automation, you can control the processing intensity 
of individual modules over time. Note that only the main 
parameters of each module can be automated. While 
automation is active for a module, the parameter cannot 
be manually adjusted using the control knob. 

The automation window can be shown or hidden by 
clicking on “Automation.” The automation window 
displays an automation curve for each module with 
activated automation.

Automation Curve Interactions
• Activate the automation for a module to display the 

corresponding automation curve. 
• A double-click on the automation curve creates a new 

automation point. 
• A double-click on an existing automation point deletes 

that point. 
• Move the Automation points and the line between two 

points with the mouse. 
• Clicking “Reset All” will delete all automation points for 

the currently selected curve. 

Automation can be used to apply specific adjustments 
(e.g., noise removal) only to certain sections. This could be 
useful, for example, if a recording contains applause that 
should not be filtered out. 

NOTE: When using the ARA version of prime:vocal, 
standard DAW automation cannot be applied. Unlike 
traditional plug-ins, ARA plug-ins do not use classical 
parameters for automation. Instead, any adjustments to 
prime:vocal’s settings must be made directly within the 
plug-in interface.
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Transport Controls 
• jump to start: jump to beginning of audio file 
• play/pause: start and pause audio playback 
• stop: stop audio playback 
• loop mode: enable to playback a selected region in 

a loop. 

Tab Bar (Standalone Application) 
Each tab represents a track with an instance of  prime:vocal. 
By selecting a tab you can switch between prime:vocal on 
different tracks.

Track Overview Bar  
The Track Overview Bar shows the entire waveform of 
the loaded audio file (app) or track (plug-in). The grey 
progress bar shows the overall analysis progress, the 
green audio waveform indicates that a certain section 
has already been analyzed.

Loop Region
To play back a specific section of the signal in a loop, 
a Loop Region can be defined. When the loop mode is 
 active, the playback always starts at the beginning of the 
loop. At the end of the loop, the playhead automatically 
jumps back to the beginning of the loop region without any 
pause.  

To create a loop region, select the corresponding signal 
section in the Main Display or the Timeline by marking it 
from left to right. 

Tab Bar (ARA Plug-in) 
Each tab represents a track with an instance of 
prime:vocal. By selecting a tab you can switch between 
prime:vocal on different tracks.

View Window 
With the View Window, you can select the portion of the 
audio file that will be shown in the Main Display. 

• Move the window left or right to jump to a different 
section of the audio file. 

• Drag the left or right edge to enlarge or reduce the 
section of the audio file displayed in the Main Display. 

Once a loop region is created, loop mode is automatically 
activated. You can toggle loop mode on and off by clicking 
the loop icon in the Transport Controls section. 

• The size of the loop region can be adjusted by moving 
the two loop boundaries. 

• The entire loop region can be shifted left or right by 
dragging the selected region.

• For the ARA plug-in, the loop region is synced to the 
loop settings of the DAW (if supported).

A/B & Presets
Use the A/B option to compare two different parameter 
settings and save or load presets.

Timeline  
The timeline shows the current playback position in hours, 
minutes, and seconds: 
• Use the mouse wheel to zoom in/out. 
• Click and drag the cursor left or right on the timeline 

to create a loop region. 
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The section of the signal to be displayed can be  selected 
through the View Window in the Track Overview Bar (see  (see 
page 12).page 12). The zoom level of the displayed signal can 
be adjusted both horizontally (time axis) and  vertically 
 (amplitude axis). 

Zoom Amplitude Axis 
• Use the vertical zoom slider. 

Note that zooming on the amplitude axis is purely visual 
and has no effect on the actual level of the output signal. 

Zoom Time Axis 
There are three ways to zoom in on the time axis: 

• Use the mouse wheel while the cursor is in the Main 
Display Window, the Timeline, or the Track Overview 
Bar 

• Move the edges of the View Window left or right 
• Use the horizontal zoom slider



19File Export (Standalone Application)

Once you’re happy with the result of the processing, the 
edited audio file can be exported.

Export via the File Menu
Individual audio files be exported via the menu option 
“File > Export Audio File”. 

All files in a session can be exported via “File > Export 
All Audio Files”. 

A selected Loop Region of a file can be exported via 
“File > Export Selection”. 

Export Settings
When exporting audio files, the following parameters can 
be configured. Most parameters are available for every 
type of export—some parameters (e.g., specific naming 
schemes) are only available when exporting multiple files. 

Format 
*.wav 
*.aiff 
*.ogg 
*.flac 

Sample Rate 
22.05kHz, 44.1kHz, 48kHz, 88,2kHz, 96kHz 

Bit Depth (lossless formats only) 
16, 24, 32 

Bitrate (lossy formats only) 
128, 192, 256, 320 

Normalization
• off: do not apply any 

normalization
• Loudness [LUFS]: 

normalize to an  
average loudness level

• Peak [dB]: normalize 
to a certain maximum 
peak level 

• Target Level: Set a  
target level (LUFS or 
dB) for the normalization.

Naming
• Custom: export with 

custom name 
• Original: export with 

original name 
• Original + Suffix:  

export with original 
name + chosen suffix 

• Custom + Number: 
custom name + 
sequential numbering 
(for multi-file export only) 
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File Menu 

Import Audio File 
Import a new audio file into the current session. 

New Session 
Create a new, empty session in a new application 
 window. 

Open Session
Open an existing prime:vocal session. 

Save Session
Save the current session as a PVXX file. 

Save Session as 
Save the current session under a new name. 

Remove Audio File 
Remove the audio file associated with the currently 
 active tab from the session. 

Export 
Export the edited audio file associated with the currently 
active tab. 

Export all 
Export all edited audio files associated with the current 
session. 

Export Selection 
Export the edited Loop Region of the currently active tab. 

Close Session 
Close the current session. Note that unsaved changes 
will be lost. 

Close all Sessions 
Close all currently open sessions (application windows). 
Note that unsaved changes will be lost. 

Menubar (Standalone Application)
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A preset saves the settings applied to the current file. 

To save a preset, click “save” next to the preset drop-down.  

To load a saved preset, choose the respective preset name 
from the dropdown.  

To delete a preset or change its name, go to the preset 
folder in your local file explorer.  

You can easily share your presets among different 
 workstations. All presets are saved with the file extension 
“.spr” in the following folders: 

Preset Folders  
macOS: ~/Library/Audio/Presets/sonible/primevocal 

Windows: My Documents\Presets\sonible\primevocal Presets  
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To visit the settings page, click the cogwheel in the upper 
right corner or visit the menu entry “Edit > Preferences” 
(standalone application).

General Preferences

Use OpenGL  
OpenGL might cause  rendering issues on  certain com-
puter hardware. Use this option to disable OpenGL.  

Plug-in Information  
Here you can find the name and version of your plug-in. 
Start the welcome tour – a quick overview of the plug-in 
– features by clicking on “show tutorial”.

Share anonymous user data with 
sonible  
Enable to share fully anonymous user data with sonible 
and help us improve the application.  

License Information  
This will display your license state and number (when 
not licensed via iLok). 

Update Notice  
When a new version of the plug-in is available, you’ll 
 receive a notification.

Store Analysis Data With Project  
Enable to store the analysis data inside the media folder 
of your DAW project. Please note that not all DAWs are 
supporting this option. If the option is not supported, 
the Analysis Data folder (see below) will be used.

Size of Control Elements
Define a default size for all control elements (e.g. sliders).

Analysis Data (Folder)
If you DAW does not support the storage in the media 
data folder, or if you disabled the optoin (see above), this 
folder will be used for your analysis data.

The default analysis data folder is the “Music” folder in the 
user directory:

Mac: ~/Music/sonible/primevocal

Windows: C:\Users\<user>\Music\sonible\
primevocal
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Audio Preferences  
(Standalone Application)

Output device 
Select the audio playback device. 

Active output channels
Select channels to be used for playback. 

Sample Rate
Define a playback sample rate.

Buffer Size
Define a Buffer Size for your audio playback.

Default Export Preferences 
(Standalone Application)

The export section allows you to define the default 
 export format. The settings defined here will also be 
used when exporting an audio file via drag and drop e.g. 
into a DAW. 

For more details on the specific export settings, please 
refer to page 19. page 19.  
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